If you can read this message, it probably means that your browser isn't keeping up with the standards used on this webpage. Your browser needs to be able to view XHTML/HTML4 and CSS2. Perhaps your should go and install Mozilla?

Prospero's Library
Compliance:
Valid XHTML 1.0!
Valid CSS!

From within cometh truth...

Here be a grotesque image